EtherChannel Layer 2, Layer 3


:Mr.zhou 转载请注明来源  阅读: 596 次 

1.5.b Layer 2, Layer 3

配置二层 EtherChannel

Channel-layer-2.png

This example shows how to configure an EtherChannel on a switch. It assigns two ports as static-access ports in VLAN 10 to channel 5 with the PAgP mode desirable:
Switch# configure terminal 
 Switch(config)# interface range gigabitethernet2/0/1 -2 
 Switch(config-if-range)# switchport mode access
 Switch(config-if-range)# switchport access vlan 10
 Switch(config-if-range)# channel-group 5 mode desirable non-silent
 Switch(config-if-range)# end 
This example shows how to configure an EtherChannel on a switch. It assigns two ports as static-access ports in VLAN 10 to channel 5 with the LACP mode active:

 Switch# configure terminal 
 Switch(config)# interface range gigabitethernet2/0/1 -2 
 Switch(config-if-range)# switchport mode access
 Switch(config-if-range)# switchport access vlan 10
 Switch(config-if-range)# channel-group 5 mode active
 Switch(config-if-range)# end 
This example shows how to configure a cross-stack EtherChannel. It uses LACP passive mode and assigns two ports on stack member 2 and one port on stack member 3 as static-access ports in VLAN 10 to channel 5:

 Switch# configure terminal 
 Switch(config)# interface range gigabitethernet2/0/4 -5 
 Switch(config-if-range)# switchport mode access
 Switch(config-if-range)# switchport access vlan 10
 Switch(config-if-range)# channel-group 5 mode active 
 Switch(config-if-range)# exit
 Switch(config)# interface gigabitethernet3/0/3 
 Switch(config-if)# switchport mode access
 Switch(config-if)# switchport access vlan 10
 Switch(config-if)# channel-group 5 mode active 
 Switch(config-if)# exit

配置三层 EtherChannel

创建逻辑组接口

Channel-layer-3.png

Switch# configure terminal 
 Switch(config)# interface port-channel 5
 Switch(config-if)# no switchport
 Switch(config-if)# ip address 172.10.20.10 255.255.255.0
 Switch(config-if)# end 

配置物理端口

Channel-layer-3.png

This example shows how to configure an EtherChannel. It assigns two ports to channel 5 with the LACP mode active:

 Switch# configure terminal 
 Switch(config)# interface range gigabitethernet2/0/1 -2 
 Switch(config-if-range)# no ip address 
 Switch(config-if-range)# no switchport
 Switch(config-if-range)# channel-group 5 mode active
 Switch(config-if-range)# end
This example shows how to configure a cross-stack EtherChannel. It assigns two ports on stack member 2 and one port on stack member 3 to channel 7 using LACP active mode:

 Switch# configure terminal 
 Switch(config)# interface range gigabitethernet2/0/4 -5 
 Switch(config-if-range)# no ip address 
 Switch(config-if-range)# no switchport 
 Switch(config-if-range)# channel-group 7 mode active 
 Switch(config-if-range)# exit
 Switch(config)# interface gigabitethernet3/0/3 
 Switch(config-if)# no ip address 
 Switch(config-if)# no switchport 
 Switch(config-if)# channel-group 7 mode active 
 Switch(config-if)# exit

http://www.z-dig.com/etherchannel-layer-2-layer-3.html


正文部分到此结束


转载请注明原文链接
若您在阅读过程中发现错误,请邮件或留言告知本人。谢谢